php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5582 crash after use of an array created from mssql_fetch_array
Submitted: 2000-07-14 07:53 UTC Modified: 2000-10-02 22:33 UTC
From: administrateur at micro-assist dot fr Assigned:
Status: Closed Package: MSSQL related
PHP Version: 4.0.1pl2 OS: all win32
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: administrateur at micro-assist dot fr
New email:
PHP Version: OS:

 

 [2000-07-14 07:53 UTC] administrateur at micro-assist dot fr
Crash appends when fetch results form an mssql fetch_array
certain array created make crash php if you use it for assignement, modify value, access value etc...
It seems to be when the result set give NULL values...


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-09-04 20:51 UTC] sniper@php.net
Is this still happening when using php4.0.2 ?

--Jani
 [2000-10-02 22:32 UTC] sniper@php.net
No feedback. If problem still exists when using
php4.0.3 (to be released real soon now) reopen 
this bug report with a short reproducing script.

--Jani
 [2000-10-02 22:33 UTC] sniper@php.net
closed
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jul 24 12:01:28 2024 UTC