php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55628 iconv_stream_filter fails
Submitted: 2011-09-07 08:04 UTC Modified: 2011-09-07 08:43 UTC
From: pajoye@php.net Assigned:
Status: Not a bug Package: ICONV related
PHP Version: 5.4SVN-2011-09-07 (SVN) OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pajoye@php.net
New email:
PHP Version: OS:

 

 [2011-09-07 08:04 UTC] pajoye@php.net
Description:
------------
ext\iconv\tests\iconv_stream_filter.phpt fails

Test script:
---------------
ext\iconv\tests\iconv_stream_filter.phpt 

Actual result:
--------------
006+ string(2) "0d"
006- string(2) "0a"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-09-07 08:05 UTC] pajoye@php.net
same for ext\iconv\tests\iconv_stream_filter_delimiter.phpt (seems to be the 
same failure):

006+ string(2) "0d"
006- string(2) "0a"

009+ string(2) "0d"
009- string(2) "0a"
 [2011-09-07 08:43 UTC] pajoye@php.net
-Status: Open +Status: Bogus
 [2011-09-07 08:43 UTC] pajoye@php.net
bogus, external txt file was still using CRLF
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Oct 27 11:03:34 2021 UTC