php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #55581 中文翻译错误:fwrite函数的Example #1例子中有错误
Submitted: 2011-09-05 03:58 UTC Modified: 2011-09-05 15:12 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: lanlin1987 at gmail dot com Assigned: laruence (profile)
Status: Closed Package: Translation problem
PHP Version: 5.4.0alpha3 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lanlin1987 at gmail dot com
New email:
PHP Version: OS:

 

 [2011-09-05 03:58 UTC] lanlin1987 at gmail dot com
Description:
------------
这个文档的URL是:  http://php.net/manual/zh/function.fwrite.php
翻译错误的地方为这个例子的注释: Example #1 一个简单的 fwrite() 例子
English:     // The file pointer is at the bottom of the file hence
错误翻译:    // 因此,文件指针将会在文件的开头

The word "bottom" means "末尾" in Chinese, not "开头".


正确翻译:    // 因此,文件指针将会位于文件的末尾


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-09-05 15:12 UTC] laruence@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: laruence
 [2011-09-05 15:12 UTC] laruence@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jul 22 11:01:30 2024 UTC