php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55557 windows zip files missing content in extras directory
Submitted: 2011-08-31 20:39 UTC Modified: 2015-06-09 16:10 UTC
Votes:7
Avg. Score:4.7 ± 0.7
Reproduced:7 of 7 (100.0%)
Same Version:5 (71.4%)
Same OS:7 (100.0%)
From: longneck at iname dot com Assigned: cmb (profile)
Status: Not a bug Package: SNMP related
PHP Version: 5.3.8 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: longneck at iname dot com
New email:
PHP Version: OS:

 

 [2011-08-31 20:39 UTC] longneck at iname dot com
Description:
------------
the 5.3.x series of ZIP files on windows.php.net are missing the extras\mibs folder. the 5.2.x series does have the folder.

Test script:
---------------
n/a


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-09-02 06:55 UTC] lytboris@php.net
-Summary: windows zip files missing mibs directory +Summary: windows zip files missing content in extras directory -Package: SNMP related +Package: Windows Installer
 [2011-09-02 06:55 UTC] lytboris@php.net
Actually extras folder is empty, not only mibs is missing.
 [2011-09-02 15:55 UTC] longneck at iname dot com
is there somewhere i can get what's supposed to be in the extras or mibs folder? i looked through SVN and i couldn't find it.
 [2011-09-07 14:26 UTC] bjori@php.net
-Assigned To: +Assigned To: pajoye
 [2015-06-09 16:10 UTC] cmb@php.net
-Status: Assigned +Status: Not a bug -Package: Windows Installer +Package: SNMP related -Assigned To: pajoye +Assigned To: cmb
 [2015-06-09 16:10 UTC] cmb@php.net
The mips files are not distributed with PHP anymore, but rather
are supposed to be delivered by the underlying SNMP
implementation. See the SNMP extension's installation
instructions[1] for details.

[1] <http://php.net/manual/en/snmp.installation.php>
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Sep 24 18:01:25 2020 UTC