php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55530 Wrong description for streamWrapper::stream_tell method
Submitted: 2011-08-29 12:05 UTC Modified: 2011-09-03 18:38 UTC
From: bugs dot php at mohiva dot com Assigned:
Status: Duplicate Package: Documentation problem
PHP Version: 5.3.8 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bugs dot php at mohiva dot com
New email:
PHP Version: OS:

 

 [2011-08-29 12:05 UTC] bugs dot php at mohiva dot com
Description:
------------
The documentation "This method is called in response to ftell()." for the streamWrapper::stream_tell method is wrong. This method is only called after a seek in order to determine where the seek ended up.

This is pointed out by Gustavo on the internals list:
http://news.php.net/php.internals/54999


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-09-03 18:38 UTC] cataphract@php.net
-Status: Open +Status: Duplicate
 [2011-09-03 18:38 UTC] cataphract@php.net
Duplicate of bug #30157 (already fixed btw: r315772, bjori).
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Dec 06 07:03:36 2021 UTC