php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #55466 habbo
Submitted: 2011-08-20 11:09 UTC Modified: 2011-08-21 19:09 UTC
From: boni_00pereira at hotmail dot com Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS: habbo
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: boni_00pereira at hotmail dot com
New email:
PHP Version: OS:

 

 [2011-08-20 11:09 UTC] boni_00pereira at hotmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.mysql-fetch-array%23Parameters
---
erro na principal do meu habbo e quando a pessoa se cadastra-se me ajudem...

Test script:
---------------
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Expected result:
----------------
aaaaaaaaaaaaaaaaaaaaaaaaaaa

Actual result:
--------------
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-08-21 19:09 UTC] bjori@php.net
-Status: Open +Status: Bogus
 [2011-08-21 19:09 UTC] bjori@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 11 17:01:27 2020 UTC