php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #55352 ibase_gdscode() innovation
Submitted: 2011-08-02 21:45 UTC Modified: 2021-03-31 11:36 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: andrejgordeev at rambler dot ru Assigned:
Status: Suspended Package: InterBase related
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: andrejgordeev at rambler dot ru
New email:
PHP Version: OS:

 

 [2011-08-02 21:45 UTC] andrejgordeev at rambler dot ru
Description:
------------
Please, implement ibase_gdscode(). GDS-Code specifies in detail the error.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-03-31 11:36 UTC] cmb@php.net
-Status: Open +Status: Suspended
 [2021-03-31 11:36 UTC] cmb@php.net
The interbase extension is moved to PECL[1] as of PHP 7.4.0, and
is looking for a new maintainer.  Until a new maintainer is found,
I suspend this ticket.

Consider to use the bundled PDO_Firebird extension, or the
php-firebird package[2] instead.

[1] <https://pecl.php.net/package/interbase>
[2] <https://github.com/FirebirdSQL/php-firebird>
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 21 09:01:23 2021 UTC