php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5524 Trouble with compile php & thttpd / not work
Submitted: 2000-07-12 01:55 UTC Modified: 2000-08-07 10:30 UTC
From: svazulia at centertv dot ru Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0.1pl2 OS: ZipSlack 3.9
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: svazulia at centertv dot ru
New email:
PHP Version: OS:

 

 [2000-07-12 01:55 UTC] svazulia at centertv dot ru
1. While install :
./configure --with-thttpd=/path/thttpd-xxx
make
make install - cannot patch thttpd becouse variable $abs_srcdir (in configure(?)) not properly set.
(please search : $abs_srcdir/sapi/thttpd in configure and config.m4)
2. After install:
thttpd work right, but when i try to use php code (php tag (?)) it exit without any error message.

I use thttpd v 2.05 and 2.19 (and make some changes in thttpd_patch of couse) and have same result.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-08-07 10:30 UTC] sas@php.net
Fixed in CVS. Please wait until PHP 4.0.2 gets released or use a snapshot from 

http://snaps.php.net/

Thanks for your report.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 13:03:38 2023 UTC