php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54867 Error on GTK2 installation process
Submitted: 2011-05-20 03:22 UTC Modified: 2012-12-10 18:16 UTC
From: ciberovantuzo at gmail dot com Assigned:
Status: Not a bug Package: PHP-GTK related
PHP Version: trunk-SVN-2011-05-20 (SVN) OS: OpenSUSE
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ciberovantuzo at gmail dot com
New email:
PHP Version: OS:

 

 [2011-05-20 03:22 UTC] ciberovantuzo at gmail dot com
Description:
------------
Sources were taken from http://svn.php.net/viewvc/gtk/php-gtk/branches/GTK2/ on 20th may 2011.



Test script:
---------------
$ ./configure
[passes without any troubles]

$ make

Build complete.
Don't forget to run 'make test'.

$ sudo make install
Installing shared extensions:     /usr/local/lib/php/extensions/no-debug-non-zts-20100525/
cp: cannot stat `modules/*': No such file or directory
make: *** [install-modules] Error 1

Expected result:
----------------
Module installation

Actual result:
--------------
Installation failure

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-12-10 18:16 UTC] auroraeosrose@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 [2012-12-10 18:16 UTC] auroraeosrose@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Feb 24 12:01:25 2020 UTC