php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #54831 Bad variable argument list in array_replace_recursive prototype
Submitted: 2011-05-18 14:06 UTC Modified: 2011-05-19 14:50 UTC
From: gwarnants at gmail dot com Assigned:
Status: Duplicate Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: gwarnants at gmail dot com
New email:
PHP Version: OS:

 

 [2011-05-18 14:06 UTC] gwarnants at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.array-replace-recursive#Description
---

I think that variable argument list of array_replace_recursive could be clarified.

Regards,
Geoffray

Expected result:
----------------
array array_replace_recursive ( array &$array , array &$array1 [, array &$array2 [, array &$... ]] )

Actual result:
--------------
array array_replace_recursive ( array &$array , array &$array1 [, array &$... ] )

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-05-19 14:50 UTC] salathe@php.net
-Status: Open +Status: Duplicate
 [2011-05-19 14:50 UTC] salathe@php.net
Duplicate of #54774
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Oct 22 10:01:24 2020 UTC