php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54676 Current php dev snapshort doesn't handle soap services at all
Submitted: 2011-05-06 17:23 UTC Modified: 2015-03-31 20:44 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: xuytrpoiuyter at inbox dot ru Assigned:
Status: Not a bug Package: SOAP related
PHP Version: 5.3SVN-2011-05-06 (snap) OS: Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: xuytrpoiuyter at inbox dot ru
New email:
PHP Version: OS:

 

 [2011-05-06 17:23 UTC] xuytrpoiuyter at inbox dot ru
Description:
------------
Current php 5.3 development snapshort has stopped handling soap web services.
PHP 5.3.6 works fine.

Test script:
---------------
$service = new SoapClient($wsdl_url);


Expected result:
----------------
a correctly functioning SoapClient object

Actual result:
--------------
Exception: Error Fetching http headers

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-05-24 02:11 UTC] xuytrpoiuyter at inbox dot ru
still not working :((
 [2011-07-26 19:43 UTC] davetcoleman at gmail dot com
I've had this problem on Ubuntu 11.04 for several weeks now. The same code works 
fine in Redhat and WAMP Windows. Please help!
 [2015-03-31 20:44 UTC] cmb@php.net
-Status: Open +Status: Not a bug
 [2015-03-31 20:44 UTC] cmb@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Nov 27 04:05:53 2022 UTC