php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54596 segfault when I run the PECL GEARMAN client example script
Submitted: 2011-04-23 08:15 UTC Modified: 2011-04-23 12:07 UTC
From: heyianring at hotmail dot com Assigned:
Status: Closed Package: Unknown/Other Function
PHP Version: 5.3.6 OS: Fedora 14
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
44 - 8 = ?
Subscribe to this entry?

 
 [2011-04-23 08:15 UTC] heyianring at hotmail dot com
Description:
------------
I installed gearman, got it running, following the directions... I run the client script and it barfs up a Segmentation Fault

I don't know what else to say, I haven't been able to use gearman at all, because the hello world script doesn't work. There's something wrong with the PECL extension


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-04-23 12:07 UTC] johannes@php.net
-Status: Open +Status: Bogus
 [2011-04-23 12:07 UTC] johannes@php.net
Please report this issue on the PECL site.

Verify it isn't reported already:
http://pecl.php.net/bugs/search.php?cmd=display&package_name[]=gearman&status=All

Report it:
http://pecl.php.net/bugs/report.php?package=gearman
 [2011-11-25 15:51 UTC] derick@php.net
Automatic comment from SVN on behalf of derick
Revision: http://svn.php.net/viewvc/?view=revision&revision=319829
Log: - Fixed bug #54596 (incorrect years for DateTime objects created with 4-digit
  years).
 [2012-04-18 09:47 UTC] laruence@php.net
Automatic comment on behalf of derick
Revision: http://git.php.net/?p=php-src.git;a=commit;h=81058b5e79391873ca21efaad9b540beef2e21e8
Log: - Fixed bug #54596 (incorrect years for DateTime objects created with 4-digit   years).
 [2012-07-24 23:38 UTC] rasmus@php.net
Automatic comment on behalf of derick
Revision: http://git.php.net/?p=php-src.git;a=commit;h=81058b5e79391873ca21efaad9b540beef2e21e8
Log: - Fixed bug #54596 (incorrect years for DateTime objects created with 4-digit   years).
 [2013-11-17 09:34 UTC] laruence@php.net
Automatic comment on behalf of derick
Revision: http://git.php.net/?p=php-src.git;a=commit;h=81058b5e79391873ca21efaad9b540beef2e21e8
Log: - Fixed bug #54596 (incorrect years for DateTime objects created with 4-digit   years).
 [2013-11-17 09:34 UTC] laruence@php.net
-Status: Not a bug +Status: Closed
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 15 07:01:29 2024 UTC