php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #54370 FRENCH: each() pointe "au-delà" du dernier élément à la fin
Submitted: 2011-03-24 16:05 UTC Modified: 2011-03-26 05:49 UTC
Votes:1
Avg. Score:2.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: coeur at gmx dot fr Assigned: pierrick (profile)
Status: Closed Package: Translation problem
PHP Version: irrelevant OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
15 + 37 = ?
Subscribe to this entry?

 
 [2011-03-24 16:05 UTC] coeur at gmx dot fr
Description:
------------
"ou sur le dernier élément, lorsqu'on arrive à la fin"
should be:
"ou au-delà du dernier élément, lorsqu'on arrive à la fin"

---
From manual page: http://www.php.net/function.each#Description
---


Test script:
---------------
English: "or PAST the last element if it hits the end of the array"


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-24 16:15 UTC] coeur at gmx dot fr
-Summary: each() pointe "au-delà" du dernier élément à la fin, et non pas sur le derni +Summary: FRENCH: each() pointe "au-delà" du dernier élément à la fin -PHP Version: 5.3.6 +PHP Version: irrelevant
 [2011-03-24 16:15 UTC] coeur at gmx dot fr
This issue is for the French translation: http://fr2.php.net/manual/fr/function.each.php
 [2011-03-26 05:48 UTC] pierrick@php.net
Automatic comment from SVN on behalf of pierrick
Revision: http://svn.php.net/viewvc/?view=revision&revision=309705
Log: Fixed bug #54370
 [2011-03-26 05:49 UTC] pierrick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: pierrick
 [2011-03-26 05:49 UTC] pierrick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:49 UTC] nikic@php.net
Automatic comment on behalf of pierrick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=55971bb0eae9acccb91f2335634dadee57528a10
Log: Fixed bug #54370
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Jun 09 18:03:36 2023 UTC