php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54344 PHP.net Website Problem
Submitted: 2011-03-22 11:06 UTC Modified: 2011-03-22 11:53 UTC
From: bobj at svrops dot com Assigned:
Status: Duplicate Package: Website problem
PHP Version: 5.3.6 OS: Windows 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bobj at svrops dot com
New email:
PHP Version: OS:

 

 [2011-03-22 11:06 UTC] bobj at svrops dot com
Description:
------------
What happened to the http://windows.php.net/ site?   I just get a "Sorry for the inconvenience, we are working on it page", since last week.   Is there an alternative site, page?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-22 11:53 UTC] aharvey@php.net
-Status: Open +Status: Duplicate -Type: Documentation Problem +Type: Bug -Package: *General Issues +Package: Website problem
 [2011-03-22 11:53 UTC] aharvey@php.net
Yes, this is being worked on. No, we don't have an ETA at present.

Duplicate of bug #54303; closing.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Apr 04 03:01:24 2020 UTC