php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #54045 [FR] Doc > FR translation > ctype_digit
Submitted: 2011-02-18 15:46 UTC Modified: 2011-03-04 07:28 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: contact at pascal-martin dot fr Assigned: yannick (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: contact at pascal-martin dot fr
New email:
PHP Version: OS:

 

 [2011-02-18 15:46 UTC] contact at pascal-martin dot fr
Description:
------------
In the french translation of the documentation of ctype_digit ( http://fr2.php.net/ctype_digit ), the Note says :

"Cette fonction nécessite une chaîne afin d'être pertinante"

It should say :

"Cette fonction nécessite une chaîne afin d'être pertinente"


=> "pertinente", and not "pertinante".

---
From manual page: http://www.php.net/function.ctype-digit#Notes
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-04 07:23 UTC] yannick@php.net
-Summary: Doc > FR translation > ctype_digit +Summary: [FR] Doc > FR translation > ctype_digit
 [2011-03-04 07:28 UTC] yannick@php.net
Automatic comment from SVN on behalf of yannick
Revision: http://svn.php.net/viewvc/?view=revision&revision=308916
Log: Fix bug #54045
 [2011-03-04 07:28 UTC] yannick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: yannick
 [2011-03-04 07:28 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:49 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=3970da7c703d99ad8905f8ee0d55553680e7686d
Log: Fix bug #54045
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 17 18:05:45 2022 UTC