php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #53917 [FR] Parameter mismatch
Submitted: 2011-02-03 12:26 UTC Modified: 2011-02-08 22:11 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: maxime dot marais at gmail dot com Assigned: yannick (profile)
Status: Closed Package: Translation problem
PHP Version: 5.3.5 OS: N/A
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: maxime dot marais at gmail dot com
New email:
PHP Version: OS:

 

 [2011-02-03 12:26 UTC] maxime dot marais at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/datetime.setisodate#Liste de paramètres
---

In French is written "week : Le mois de la date." instead of the expected "Week : le numéro de semaine dans l'année"

Test script:
---------------
--


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-02-08 22:07 UTC] yannick@php.net
-Summary: Parameter mismatch +Summary: [FR] Parameter mismatch
 [2011-02-08 22:10 UTC] yannick@php.net
Automatic comment from SVN on behalf of yannick
Revision: http://svn.php.net/viewvc/?view=revision&revision=308148
Log: Fix bug #53917
 [2011-02-08 22:11 UTC] yannick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: yannick
 [2011-02-08 22:11 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:49 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=87bef565ccf5465e62f71b31ef21b169a8592c6f
Log: Fix bug #53917
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 27 07:03:34 2022 UTC