php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #53889 incorrect search results language (new manual)
Submitted: 2011-01-31 08:54 UTC Modified: 2015-07-24 23:11 UTC
Votes:4
Avg. Score:3.8 ± 0.8
Reproduced:3 of 3 (100.0%)
Same Version:3 (100.0%)
Same OS:3 (100.0%)
From: kontakt at jan-pieper dot info Assigned: cmb (profile)
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: kontakt at jan-pieper dot info
New email:
PHP Version: OS:

 

 [2011-01-31 08:54 UTC] kontakt at jan-pieper dot info
Description:
------------
Would be great to get only search results for my selected language. It is available as GET parameter.

Test script:
---------------
http://docs.php.net/results.php?q=set_error_handler&l=en&p=all

Expected result:
----------------
Results for selected language.

Actual result:
--------------
Results for all languages.

[FR] http://php.net/manual/fr/function.set-error-handler.php
[EN] http://php.net/manual/en/function.restore-error-handler.php
[DE] http://php.net/manual/de/function.trigger-error.php
[EN] http://php.net/manual/en/function.trigger-error.php
[DE] http://php.net/manual/de/function.restore-error-handler.php
[RO] http://php.net/manual/ro/function.restore-error-handler.php
[FR] http://php.net/manual/fr/function.trigger-error.php
[EN] http://php.net/manual/en/function.set-exception-handler.php
[FR] http://php.net/manual/fr/class.errorexception.php
[ES] http://php.net/manual/es/function.set-error-handler.php

These are results for 5 different languages.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-02-10 13:10 UTC] vrana@php.net
-Package: Documentation problem +Package: Website problem
 [2015-07-24 23:11 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2015-07-24 23:11 UTC] cmb@php.net
Use the following URI instead:
<http://php.net/search.php?show=quickref&pattern=set_error_handler>

Configure My PHP.net[1] as desired.

[1] <http://php.net/my.php>
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jul 01 08:05:45 2022 UTC