php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #53533 A small very very small mistake in the instaler
Submitted: 2010-12-13 00:12 UTC Modified: 2015-09-09 12:06 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: sistemascablemanager at gmail dot com Assigned: cmb (profile)
Status: Closed Package: Windows Installer
PHP Version: 5.3.4 OS: windows xp sp3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sistemascablemanager at gmail dot com
New email:
PHP Version: OS:

 

 [2010-12-13 00:12 UTC] sistemascablemanager at gmail dot com
Description:
------------
Like I said is a small mistake minimal to be fair.
The problem occurred to me don't know if happened to other people but well after several hours of not be able of opening the smallest php files with the fallowing script "<?php echo phpinfo() ?>" and trying modify the apache2.2 httpd.conf file I saw that the php-5.3.4-Win32-VC6-x86.msi add the fallowing text:
#BEGIN PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL
LoadModule php5_module "c:/php/php5apache2.dll"
AddType application/x-httpd-php .php .phps
#PHPIniDir "c:/PHP"
#END PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL

The problem was on the second line it should being ".../php5apache2_2.dll" according to the content in the installer folder from the msi file.
Hope not making you loose your time and that this maybe actually help someone else.
Thanks. 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-09-09 12:06 UTC] cmb@php.net
-Status: Open +Status: Closed -Package: Apache2 related +Package: Windows Installer -Assigned To: +Assigned To: cmb
 [2015-09-09 12:06 UTC] cmb@php.net
As of PHP 5.4 no Windows installers are distributed anymore. So
this request is obsolete.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 16 13:04:40 2022 UTC