php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #53435 VC6 PHP 5.3.3, extensions are VC9
Submitted: 2010-12-01 15:42 UTC Modified: 2015-07-22 20:59 UTC
Votes:2
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: rabbi at naglfar dot hu Assigned: cmb (profile)
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.3.3 OS: windows only
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rabbi at naglfar dot hu
New email:
PHP Version: OS:

 

 [2010-12-01 15:42 UTC] rabbi at naglfar dot hu
Description:
------------
When I want to use some extensions with PHP5.3.3 (VC6 version) the Apache (1.3.41, 2.0.64, 2.2.17 too) is reporting an error: the PHP is compiled with the VC6 compiler, but the extensions are compiled with the VC9 compiler and the Apache webserver cannot load the extensions.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-12-20 15:31 UTC] jani@php.net
-Package: *Compile Issues +Package: Windows Installer -Operating System: windows +Operating System: windows only
 [2015-07-22 20:59 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Package: Windows Installer +Package: *Configuration Issues -Assigned To: +Assigned To: cmb
 [2015-07-22 20:59 UTC] cmb@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Make sure that you fetch matching binaries.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 19 06:05:44 2022 UTC