php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #532 cannot connect to msql2.01b running on NT
Submitted: 1998-07-09 16:38 UTC Modified: 1998-07-09 19:43 UTC
From: jbrobert at fedex dot com Assigned:
Status: Closed Package: mSQL related
PHP Version: 3.0.1 OS: NT Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jbrobert at fedex dot com
New email:
PHP Version: OS:

 

 [1998-07-09 16:38 UTC] jbrobert at fedex dot com
php2 runs great for msql1.0x msql databases.

but i tried 
connecting via the latest msql2.01b for NT and php returns 
a failure when trying to connect to the database..

do i need new msql.dlls or something?



blaine

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-07-09 19:43 UTC] ssb
Note that there aretwo mSQL DLL files in the PHP Windows
distribution.  To connect to mSQL 2.x databases you should
load msql2.dll.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 08 13:03:41 2021 UTC