php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #52557 php_mcrypt.dll missing
Submitted: 2010-08-06 15:02 UTC Modified: 2010-08-06 15:13 UTC
From: lars at abusiness dot dk Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: 5.3.3 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lars at abusiness dot dk
New email:
PHP Version: OS:

 

 [2010-08-06 15:02 UTC] lars at abusiness dot dk
Description:
------------
The php_mcrypt.dll is missing from the installer files of version 5.3.3. However it is present in version 5.2.14. 

Test script:
---------------
no sample code


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-08-06 15:13 UTC] pajoye@php.net
-Status: Open +Status: Bogus
 [2010-08-06 15:13 UTC] pajoye@php.net
what's about checking your phpinfo?
 [2010-08-06 15:18 UTC] lars at abusiness dot dk
It seems to be present anyway.
It's compiled with the argument "--with-mcrypt=static"
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Feb 25 13:01:27 2024 UTC