php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #52545 php_sybase_ct.dll is missing in VC9 build
Submitted: 2010-08-05 18:00 UTC Modified: 2010-08-08 16:26 UTC
From: toby at simmonsconsulting dot com Assigned: pajoye (profile)
Status: Duplicate Package: Windows Installer
PHP Version: 5.3.3 OS: Windows 2003
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: toby at simmonsconsulting dot com
New email:
PHP Version: OS:

 

 [2010-08-05 18:00 UTC] toby at simmonsconsulting dot com
Description:
------------
This might be by design by I cannot find any documentation mentioning it. It 
appears that the sybase_ct extension is missing in the current download of 5.3.3 
in both VC9 builds. The extension is present (ext/php_sybase_ct.dll) in the VC6 
builds. According to http://bugs.php.net/bug.php?id=46971 from 2008-12-30 there 
were problems building it but that was 1.5 years ago.

Test script:
---------------
There is no test script needed, this is an installation issue.

Expected result:
----------------
The extension should (presumably) be present in the VC9 builds.

Actual result:
--------------
Missing extension.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-08-06 03:38 UTC] felipe@php.net
-Status: Open +Status: Assigned -Assigned To: +Assigned To: pajoye
 [2010-08-08 16:26 UTC] pajoye@php.net
-Status: Assigned +Status: Duplicate
 [2010-08-08 16:26 UTC] pajoye@php.net
Duplicate of #46971
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Dec 15 05:01:23 2019 UTC