php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #52503 php_curl.dll does not load
Submitted: 2010-07-31 09:17 UTC Modified: 2010-07-31 10:52 UTC
From: donauinsel at hotmail dot com Assigned:
Status: Duplicate Package: cURL related
PHP Version: 5.2.14 OS: All
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: donauinsel at hotmail dot com
New email:
PHP Version: OS:

 

 [2010-07-31 09:17 UTC] donauinsel at hotmail dot com
Description:
------------
php_curl.dll does not load (using PHP as ISAPI). I tooked package from 5.2.13 which works so far.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-07-31 10:52 UTC] pajoye@php.net
-Status: Open +Status: Duplicate
 [2010-07-31 10:52 UTC] pajoye@php.net
Duplicate of #52452, see comments and resolutions in this other report.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 22 07:01:29 2024 UTC