php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #52370 spelling mistake (german version)
Submitted: 2010-07-18 19:27 UTC Modified: 2010-07-26 15:19 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: maik-franke at starcodes dot de Assigned: raphaelm (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: maik-franke at starcodes dot de
New email:
PHP Version: OS:

 

 [2010-07-18 19:27 UTC] maik-franke at starcodes dot de
Description:
------------
Hello.

There is a spelling mistake in the german version of the documentation.

Documentation > mysql_query():

Current/wrong:
"[...]Es ist durchaus möglich, dass eine Anfrage erfolgreich war, ohne einen einzigen Datensatz zur verändern oder zu liefern."

right:
"[...]Es ist durchaus möglich, dass eine Anfrage erfolgreich war, ohne einen einzigen Datensatz zu verändern oder zu liefern."

If you cant see, take a look for "Datensatz zu(r) verändern".

Regards, Maik Franke


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-07-26 15:18 UTC] raphaelm@php.net
Automatic comment from SVN on behalf of raphaelm
Revision: http://svn.php.net/viewvc/?view=revision&revision=301572
Log: Doc Bug #52370 fixed (typo)
 [2010-07-26 15:19 UTC] raphaelm@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: raphaelm
 [2010-07-26 15:19 UTC] raphaelm@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 18:03:14 2021 UTC