php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #52008 php_date.c failes to compile
Submitted: 2010-06-06 17:17 UTC Modified: 2010-06-08 09:15 UTC
From: fewtrv at few dot eur dot nl Assigned:
Status: Duplicate Package: Compile Failure
PHP Version: 5.3.2 OS: solaris 10
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: fewtrv at few dot eur dot nl
New email:
PHP Version: OS:

 

 [2010-06-06 17:17 UTC] fewtrv at few dot eur dot nl
Description:
------------
"php-5.3.2/ext/date/php_date.c", line 39: syntax error before or at: long


Obviously, non-standard C syntax has been used in compilation unit.

Please fix this ASAP.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-06-08 09:15 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2010-06-08 09:15 UTC] aharvey@php.net
Dupe of bug #51183.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Mar 22 20:01:27 2019 UTC