php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5180 Simple SELECT query fails to return values
Submitted: 2000-06-21 21:47 UTC Modified: 2000-08-01 22:58 UTC
From: luisgh at debian dot org Assigned:
Status: Closed Package: Sybase-ct (ctlib) related
PHP Version: 4.0.0 Release OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: luisgh at debian dot org
New email:
PHP Version: OS:

 

 [2000-06-21 21:47 UTC] luisgh at debian dot org
Hi,
under the released PHP4, a simple php script that does an SQL SELECT
query that works fine under php4-b3, has now stopped working. PHP4 is
being run as a module under Apache. I have reverted to the old version
and it works fine.

Whatever the bug is, it affects sybase DB as well. I have tried that to
no avail. Please contact me if you need more information.

Thanks,
Luis.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-06-25 02:03 UTC] joey at cvs dot php dot net
Please provide you configure line...
Did you check your phpinfo()?
 [2000-08-01 22:58 UTC] waldschrott@php.net
no feedback, closed
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu May 13 23:01:23 2021 UTC