php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #51792 Notice of removal not recieved
Submitted: 2010-05-11 14:20 UTC Modified: 2010-05-11 14:31 UTC
From: eg1z07 at noc dot soton dot ac dot uk Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: eg1z07 at noc dot soton dot ac dot uk
New email:
PHP Version: OS:

 

 [2010-05-11 14:20 UTC] eg1z07 at noc dot soton dot ac dot uk
Description:
------------
I apologise if this is the wrong place to report this, but I was wondering why I did not receive notification of removal of a note.  I posted a note about the switch function in March (2010) and now it has gone.  I am concerned that if it was removed because what I posted was insecure or incorrect, that I have not been told why and thus my, and possibly other people's, code is at risk.  I am certain I entered a correct email address.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-05-11 14:31 UTC] degeberg@php.net
-Status: Open +Status: Bogus
 [2010-05-11 14:31 UTC] degeberg@php.net
Several notes are added and removed each day. It's unlikely that anyone will remember why a particular note was removed a few months ago. People are generally not notified when notes are deleted. If you *really* feel that your note is useful, I suppose you can add it again and check the notes mailing list [1] if it gets deleted. The bug tracker is not a discussion board, so please send ask on the mailing lists when you have questions. The bug tracker is only for bugs.

[1] http://news.php.net/php.notes
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Dec 01 06:01:23 2020 UTC