php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #51714 [JA] Kana-Kanji conversion miss manual/ja/history.php.publications.php
Submitted: 2010-05-01 06:59 UTC Modified: 2010-10-23 14:12 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: cloneko at gmail dot com Assigned: kalle (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: N/A
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cloneko at gmail dot com
New email:
PHP Version: OS:

 

 [2010-05-01 06:59 UTC] cloneko at gmail dot com
Description:
------------
http://www.php.net/manual/ja/history.php.publications.php

s/そのた/その他/


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-05-10 07:32 UTC] yannick@php.net
-Summary: Kana-Kanji conversion miss manual/ja/history.php.publications.php +Summary: [JA] Kana-Kanji conversion miss manual/ja/history.php.publications.php
 [2010-10-23 12:03 UTC] kalle@php.net
-Status: Open +Status: Assigned -Assigned To: +Assigned To: takagi
 [2010-10-23 12:03 UTC] kalle@php.net
Takagi, you are the Japaneese doc guru, can you confirm this rather simple matter?
 [2010-10-23 14:12 UTC] kalle@php.net
Automatic comment from SVN on behalf of kalle
Revision: http://svn.php.net/viewvc/?view=revision&revision=304652
Log: Fixed bug #51714 ([JA] Kana-Kanji conversion miss manual/ja/history.php.publications.php) -- Patch by cloneko at gmail dot com
 [2010-10-23 14:12 UTC] kalle@php.net
-Status: Assigned +Status: Closed -Assigned To: takagi +Assigned To: kalle
 [2010-10-23 14:12 UTC] kalle@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 11:59 UTC] nikic@php.net
Automatic comment on behalf of kalle
Revision: http://git.php.net/?p=doc/ja.git;a=commit;h=4607cf13db741d426fb74d20fa03b76e7928934a
Log: Fixed bug #51714 ([JA] Kana-Kanji conversion miss manual/ja/history.php.publications.php) -- Patch by cloneko at gmail dot com
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jul 22 11:01:30 2024 UTC