php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5166 popen() failed at Server Startup, NES 3.6 SP3
Submitted: 2000-06-21 07:27 UTC Modified: 2001-08-05 05:39 UTC
From: edienstl at gmx dot de Assigned:
Status: Closed Package: iPlanet related
PHP Version: 4.0.0 Release OS: Solaris 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: edienstl at gmx dot de
New email:
PHP Version: OS:

 

 [2000-06-21 07:27 UTC] edienstl at gmx dot de
I have compiled php with the following options:

./configure 
--enable-libgcc 
--enable-experimental-zts 
--disable-debug
--with-nsapi=/usr/suitespot 
--with-sybase-ct=/usr/sybase 

Netscape Server does not start up and says:

" pclose() failed. (2: unknown early startup error)"

error log otherwise says:

[21/Jun/2000:07:28:05] info (18369): successful server startup
[21/Jun/2000:07:28:05] info (18369): Netscape-Enterprise/3.6 SP3

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-09-04 21:07 UTC] sniper@php.net
Is this still happening with php4.0.2 ?

--Jani
 [2000-10-02 22:20 UTC] sniper@php.net
No feedback.

--Jani
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Apr 25 08:01:28 2024 UTC