php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #51489 Windows installer overwrites PATH variable
Submitted: 2010-04-06 19:01 UTC Modified: 2010-05-28 18:20 UTC
From: foo-script at o2 dot pl Assigned: jmertic (profile)
Status: Not a bug Package: Windows Installer
PHP Version: 5.3.2 OS: Windows XP SP3
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: foo-script at o2 dot pl
New email:
PHP Version: OS:

 

 [2010-04-06 19:01 UTC] foo-script at o2 dot pl
Description:
------------
After installation of PHP (using it's graphical installer) global system variable PATH was overwritten. It points only to PHP directory. Other entries were overwritten. Installation were not in silent mode. 

Expected result:
----------------
Keep existing path.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-04-30 01:29 UTC] felipe@php.net
-Status: Open +Status: Assigned -Assigned To: +Assigned To: jmertic
 [2010-05-12 21:22 UTC] jmertic@php.net
-Package: Unknown/Other Function +Package: Windows Installer
 [2010-05-28 18:20 UTC] jmertic@php.net
-Status: Assigned +Status: Bogus
 [2010-05-28 18:20 UTC] jmertic@php.net
Unable to reproduce.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Apr 17 06:01:28 2024 UTC