php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #51349 Cannot install - 2738 error occurs
Submitted: 2010-03-22 15:04 UTC Modified: 2010-03-22 18:54 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: elindr10 at yahoo dot com Assigned:
Status: Closed Package: Windows Installer
PHP Version: 5.3.2 OS: Windows Vista
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: elindr10 at yahoo dot com
New email:
PHP Version: OS:

 

 [2010-03-22 15:04 UTC] elindr10 at yahoo dot com
Description:
------------
I installed PHP 5.3.0 a long time ago and today I decided to upgrade it to 5.3.2 but when I am in the process of uninstalling it, this popped up - http://dl.dropbox.com/u/1819636/errorPHP.png

In fact, I already deleted the php files such as the folder/file location because it's not already working on my Apache server.
Err, what should I do? I have Apache 2.2.15 and MySQL 5.1 installed on my Windows Vista. I just upgraded my Apache to 2.2.15, does that affects somehow the problem?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-03-22 15:43 UTC] elindr10 at yahoo dot com
-PHP Version: 5.3.2 +PHP Version: 5.3.0
 [2010-03-22 15:43 UTC] elindr10 at yahoo dot com
UPDATED! I downgraded my Apache to 2.2.14.
 [2010-03-22 16:17 UTC] pajoye@php.net
You downgraded and what happened?
 [2010-03-22 16:18 UTC] pajoye@php.net
-Status: Open +Status: Feedback
 [2010-03-22 16:37 UTC] elindr10 at yahoo dot com
-Summary: Cannot uninstall - 2378 error occurs +Summary: Cannot uninstall - 2738 error occurs -Status: Feedback +Status: Open
 [2010-03-22 16:37 UTC] elindr10 at yahoo dot com
error 2738 occurs. Check this out - http://dl.dropbox.com/u/1819636/Error2738.png
 [2010-03-22 16:38 UTC] elindr10 at yahoo dot com
-Summary: Cannot uninstall - 2738 error occurs +Summary: Cannot install - 2738 error occurs
 [2010-03-22 16:38 UTC] elindr10 at yahoo dot com
Now the problem is, I cannot install PHP 5.3.2
 [2010-03-22 18:54 UTC] elindr10 at yahoo dot com
-Status: Open +Status: Closed -PHP Version: 5.3.0 +PHP Version: 5.3.2
 [2010-03-22 18:54 UTC] elindr10 at yahoo dot com
I have installed it. Thanks to CornishNerd.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Nov 28 01:05:53 2022 UTC