php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #51296 HTML PAGE BUILDER..
Submitted: 2010-03-14 08:50 UTC Modified: 2010-03-14 15:08 UTC
From: jmcglashan at live dot com dot au Assigned:
Status: Not a bug Package: Output Control
PHP Version: Irrelevant OS: Apache
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jmcglashan at live dot com dot au
New email:
PHP Version: OS:

 

 [2010-03-14 08:50 UTC] jmcglashan at live dot com dot au
Description:
------------
I think we should be able to create our html elements using an internal PHP 
class...

Sample script: http://jamesm.com.au/php_class/html.php

Test script:
---------------
http://jamesm.com.au/php_class/html.php

Expected result:
----------------
To get the output I have in my page.

Actual result:
--------------
Errors -- Not tested because I know they don't exist --

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-03-14 08:52 UTC] jmcglashan at live dot com dot au
Double text
 [2010-03-14 15:08 UTC] fa@php.net
-Status: Open +Status: Wont fix
 [2010-03-14 15:08 UTC] fa@php.net
Feel free to write an extension or PEAR package to handle that.
 [2010-03-14 15:08 UTC] fa@php.net
-Status: Wont fix +Status: Bogus
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Feb 03 11:03:46 2023 UTC