php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #51261 Incorrect example output
Submitted: 2010-03-10 14:25 UTC Modified: 2010-05-13 13:39 UTC
From: sven at selfhtml dot org Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sven at selfhtml dot org
New email:
PHP Version: OS:

 

 [2010-03-10 14:25 UTC] sven at selfhtml dot org
Description:
------------
The example script #1 has six calls to var_dump().

The example output has seven lines resulting from var_dump() calls.

So we have one line in the output that cannot be generated from the example.

I'm sorry I cannot run the example code myself, as I cannot use 5.3.x at this time.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-03-10 14:32 UTC] salathe@php.net
Which page is the example on?
 [2010-03-14 23:30 UTC] kalle@php.net
-Status: Open +Status: Feedback
 [2010-05-13 13:39 UTC] salathe@php.net
-Status: Feedback +Status: Bogus
 [2010-05-13 13:39 UTC] salathe@php.net
The only example that I can find which has six calls to var_dump() and seven lines 
of output is the example for class_alias() in which the seven lines of output are 
expected since the first call to var_dump() dumps two items.

I'm closing this as bogus since it looks like a) there is no problem, and b) the 
reporter did not come back after 2 months with feedback anyway.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Sep 30 16:01:24 2020 UTC