php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #51145 "of the value" is written twice were it should be once
Submitted: 2010-02-25 16:57 UTC Modified: 2010-02-25 21:52 UTC
From: cuisdy at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cuisdy at gmail dot com
New email:
PHP Version: OS:

 

 [2010-02-25 16:57 UTC] cuisdy at gmail dot com
Description:
------------
"Fills an array with num  entries of the value of the value  parameter, keys starting at the start_index  parameter."



Reproduce code:
---------------
---
From manual page: http://www.php.net/function.array-fill#Description
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-02-25 21:52 UTC] kalle@php.net
No bug here -- the way its written and formatted makes it alright since we are talking about <parameter>value</parameter>, which is written with italic.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jun 02 15:01:28 2020 UTC