php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #51125 a bug about mysql_pconnect
Submitted: 2010-02-23 15:27 UTC Modified: 2010-02-23 15:28 UTC
From: asersz at gmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.2.12 OS: Windows 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: asersz at gmail dot com
New email:
PHP Version: OS:

 

 [2010-02-23 15:27 UTC] asersz at gmail dot com
Description:
------------
I am not good at english.

My apache is running (Port 80).

URL is 'localhost:80' or 'localhost'.

Function : mysql_pconnect('localhost:80', 'root', '123');

then, no error and the function never return.

Thanks.

Reproduce code:
---------------
set_time_limit(0);

// make sure your apache is running (Port 80).

mysql_pconnect('localhost:80', 'root', '123');

Expected result:
----------------
Just like a loop ?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-02-23 15:28 UTC] pajoye@php.net
See the other report about mysql and IPV6
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Aug 16 10:05:45 2022 UTC