php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #51065 [JA] Typo in Manual(function.memory-get-peak-usage#返り値)
Submitted: 2010-02-17 08:11 UTC Modified: 2010-10-23 14:10 UTC
From: cloneko at gmail dot com Assigned: kalle (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: None
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
1 + 35 = ?
Subscribe to this entry?

 
 [2010-02-17 08:11 UTC] cloneko at gmail dot com
Description:
------------
s/目盛り/メモリ/

Reproduce code:
---------------
---
From manual page: function.memory-get-peak-usage#返り値
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-02-19 07:58 UTC] kalle@php.net
-Summary: Typo in Manual(function.memory-get-peak-usage#返り値)
+Summary: [JA] Typo in Manual(function.memory-get-peak-usage#返り値)
-Bug Type: Documentation problem
+Bug Type: Translation problem

Guess this is japaneese
 [2010-10-23 12:58 UTC] kalle@php.net
-Type: Bug +Type: Documentation Problem
 [2010-10-23 14:10 UTC] kalle@php.net
Automatic comment from SVN on behalf of kalle
Revision: http://svn.php.net/viewvc/?view=revision&revision=304651
Log: Fixed bug #51065 ([JA] Typo in Manual(function.memory-get-peak-usage#返り値)) -- Patch by cloneko at gmail dot com
 [2010-10-23 14:10 UTC] kalle@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 [2010-10-23 14:10 UTC] kalle@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 11:59 UTC] nikic@php.net
Automatic comment on behalf of kalle
Revision: http://git.php.net/?p=doc/ja.git;a=commit;h=1c153b8cd21d783d14009f1fa90aee30f02bd50a
Log: Fixed bug #51065 ([JA] Typo in Manual(function.memory-get-peak-usage#返り値)) -- Patch by cloneko at gmail dot com
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Jul 12 12:01:29 2024 UTC