php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #50963 Incomplete documentation
Submitted: 2010-02-08 09:33 UTC Modified: 2010-02-16 07:51 UTC
From: pierre dot em at planetb dot fr Assigned: kalle (profile)
Status: Closed Package: Documentation problem
PHP Version: 5.3.1 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pierre dot em at planetb dot fr
New email:
PHP Version: OS:

 

 [2010-02-08 09:33 UTC] pierre dot em at planetb dot fr
Description:
------------
imap_mail_move don't relly move a message but copy and mark the message with the delete flag, you have to call imap_expunge for a correct imap_mail_move, because if you parse the mailbox again you will see the moved mail! please add the need to call imap_expunge in the documentation or modify imap_mail_move to do a real cut and paste!

Reproduce code:
---------------
---
From manual page: function.imap-mail-move#Description
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-02-16 07:51 UTC] svn@php.net
Automatic comment from SVN on behalf of kalle
Revision: http://svn.php.net/viewvc/?view=revision&revision=295146
Log: Fixed bug #50963 (Incomplete documentation)
 [2010-02-16 07:51 UTC] kalle@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-02-07 06:09 UTC] phpdocbot@php.net
Automatic comment on behalf of kalle
Revision: http://git.php.net/?p=doc/en.git;a=commit;h=66fa4f1aa68338ff592165cdb2f4995c27462a15
Log: Fixed bug #50963 (Incomplete documentation)
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Dec 03 17:03:34 2021 UTC