php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50955 [FR] Misspelling in the French translation in the JSON article
Submitted: 2010-02-07 18:40 UTC Modified: 2010-02-07 19:00 UTC
From: brunocauet at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: 5.3.1 OS: Windows Seven
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: brunocauet at gmail dot com
New email:
PHP Version: OS:

 

 [2010-02-07 18:40 UTC] brunocauet at gmail dot com
Description:
------------
Hi,
In the French version you can read :

"R?cup?re une cha?ne encod?e JSON et la convertie en une variable PHP." instead of "R?cup?re une cha?ne encod?e JSON et la convertit en une variable PHP." : convertie -> convertit


Reproduce code:
---------------
---
From manual page: function.json-decode#Description
---


Expected result:
----------------
R?cup?re une cha?ne encod?e JSON et la convertit en une variable PHP.

Actual result:
--------------
R?cup?re une cha?ne encod?e JSON et la convertie en une variable PHP.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-02-07 19:00 UTC] svn@php.net
Automatic comment from SVN on behalf of yannick
Revision: http://svn.php.net/viewvc/?view=revision&revision=294710
Log: Fix bug #50955
 [2010-02-07 19:00 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:50 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=f93e7e7d761cde559e6cd258db358a17e20ce03e
Log: Fix bug #50955
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 09 05:03:34 2021 UTC