php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5087 session handling error (no http response at all)
Submitted: 2000-06-16 18:13 UTC Modified: 2000-07-11 05:34 UTC
From: moritz dot moeller at gmx dot de Assigned:
Status: Closed Package: Session related
PHP Version: 4.0.0 Release OS: Windows 2000 Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: moritz dot moeller at gmx dot de
New email:
PHP Version: OS:

 

 [2000-06-16 18:13 UTC] moritz dot moeller at gmx dot de
first you have to modify your php.ini by hand to point to the right temp directory (in php.ini, [session], default is /tmp which is wrong for win2k, should be /temp or /winnt/temp for win32 release). second, even if you change this, i still get no result. as soon as you write session_start() your php page produces no output at all, although the session file is successfully generated.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-07-11 05:34 UTC] sas at cvs dot php dot net
Please upgrade to the latest version and use session.save_path = c:\temp
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed Feb 08 18:03:46 2023 UTC