php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50843 php fails to load php_pdo_mssql.dll
Submitted: 2010-01-26 08:55 UTC Modified: 2010-01-26 09:23 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: umut at nevsehir dot edu dot tr Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.2.12 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: umut at nevsehir dot edu dot tr
New email:
PHP Version: OS:

 

 [2010-01-26 08:55 UTC] umut at nevsehir dot edu dot tr
Description:
------------
after enabling the php_pdo_mssql.dll in the php.ini ,
i get the following error:
PHP Warning:  PHP Startup: Unable to load dynamic library 
'c:/php/ext/php_pdo_mssql.dll' - The specified module could not be 
found.\r\n in Unknown on line 0

i tried 5.2.5 , also it gives the same error.

Reproduce code:
---------------
enable 

extension=php_pdo_mssql.dll

in the php.ini


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-01-26 09:23 UTC] pajoye@php.net
Not a bug, you have to install the mssql driver (not the php extension but for the ntwdblib.dll) dependency (vc crt 2005).
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Jun 16 22:01:30 2024 UTC