php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50766 Problems Windows 7 with PDO version PHP 5.3.1
Submitted: 2010-01-15 13:01 UTC Modified: 2010-01-15 13:20 UTC
From: rcastardo at gmail dot com Assigned:
Status: Not a bug Package: PDO related
PHP Version: 5.3.1 OS: Windows 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rcastardo at gmail dot com
New email:
PHP Version: OS:

 

 [2010-01-15 13:01 UTC] rcastardo at gmail dot com
Description:
------------
I,m have problems with PDO in Windows Seven, not having support.
On phpinfo.php show no value for sources the PDO
Thanks.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-01-15 13:20 UTC] johannes@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Mar 02 14:01:23 2021 UTC