php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50560 preg_replace Not work in my server
Submitted: 2009-12-23 13:39 UTC Modified: 2009-12-23 13:49 UTC
From: raju dot balasundar at makeeit dot com Assigned:
Status: Not a bug Package: *Regular Expressions
PHP Version: 5.2.12 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: raju dot balasundar at makeeit dot com
New email:
PHP Version: OS:

 

 [2009-12-23 13:39 UTC] raju dot balasundar at makeeit dot com
Description:
------------

$posting_ads = preg_replace('/\s\s+/', ' ',$posting_ads);
this is work my locahost( Windows Os );
*-------------------------------------------------------------*
 $posting_ads value post from tinymce editor 
*-------------------------------------------------------------*
But it's not work my server 

Anyone Please Help me.


raju.balasundar@makeeit.com

Reproduce code:
---------------
---
From manual page: function.preg-replace#Notes
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-12-23 13:49 UTC] johannes@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 05:03:12 2021 UTC