php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50361 Installation failure
Submitted: 2009-12-02 14:00 UTC Modified: 2009-12-02 14:43 UTC
From: davidjanks at gmail dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 5.3.1 OS: Ubuntu
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: davidjanks at gmail dot com
New email:
PHP Version: OS:

 

 [2009-12-02 14:00 UTC] davidjanks at gmail dot com
Description:
------------
Hi while trying to run an installation for php5-imap on ubuntu I get a dependency error.

Reproduce code:
---------------
elmar@EJR01:~$ sudo apt-get install php5-imap
[sudo] password for elmar:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  php5-imap: Depends: php5-common (= 5.2.6.dfsg.1-1+lenny3) but 5.2.10.dfsg.1-2ubuntu6.3 is to be installed
E: Broken packages
elmar@EJR01:~$

Expected result:
----------------
Installation successfully completed

Actual result:
--------------
The following packages have unmet dependencies.
  php5-imap: Depends: php5-common (= 5.2.6.dfsg.1-1+lenny3) but 5.2.10.dfsg.1-2ubuntu6.3 is to be installed

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-12-02 14:43 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 18:01:30 2024 UTC