php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50287 DON'T WORK
Submitted: 2009-11-24 20:10 UTC Modified: 2009-11-24 20:17 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: jkitterman at ccsd1 dot k12 dot wy dot us Assigned:
Status: Not a bug Package: PHAR related
PHP Version: 5.3SVN-2009-11-24 (snap) OS: WINDOZE 95
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
48 + 14 = ?
Subscribe to this entry?

 
 [2009-11-24 20:10 UTC] jkitterman at ccsd1 dot k12 dot wy dot us
Description:
------------
IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>

Reproduce code:
---------------
IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>

Expected result:
----------------
IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>

Actual result:
--------------
IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>IT DON'T WORK>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-11-24 20:17 UTC] fa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Sep 25 07:01:23 2020 UTC