php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50182 "Connector/NET Visual Studio Integration" "Server Explorer" "Table Editor"
Submitted: 2009-11-15 16:15 UTC Modified: 2009-11-15 17:36 UTC
From: nicole dot whissell at hotmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.2.11 OS: Vista
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nicole dot whissell at hotmail dot com
New email:
PHP Version: OS:

 

 [2009-11-15 16:15 UTC] nicole dot whissell at hotmail dot com
Description:
------------
Connector/NET Visual Studio Integration
Making a connection
Server Explorer
Table Editor

PHP version:  Please note that I am not using PHP but I am using vb.net 2005 professional edition to connect to the mySql database.  I chose 5.2.11 because I was not able to submit this bug report unless I chose something in this drop down list.

This is what I see in phpMyAdmin:

Server version: 3.23.32
Protocol version: 10
Server: sql5c0a.megasqlservers.com via TCP/IP
User: premierser880064@216.251.35.189
phpMyAdmin - 2.11.1
MySQL client version: 5.0.51
Used PHP extensions: mysql




Reproduce code:
---------------
I Followed everything from this link (Making a connection):
http://dev.mysql.com/doc/refman/5.1/en/connector-net-visual-studio-making-a-connection.html

Clicked on ?Test Connection? button and all is perfect, connection successful.

Followed everything from this link (Editing Tables):
http://dev.mysql.com/doc/refman/5.1/en/connector-net-visual-studio-editing-tables.html

Error occurs here...

I try to modify an existing table so I double-click on the "Tables" node or I try to expand the ?Tables? node or I right-click on the ?Tables? node and choose ?Create Table?.   

The ?Table Editor? window does not open.

I get the following error message:
fatal error encountered during command execution.


Expected result:
----------------
The ?Table Editor? window should open so that I can use the table in my vb.net code.  I would usually drag the table to create a dataset but I can't open the "Tables" node.

Actual result:
--------------
I get the following error message:

Fatal error encountered during command execution.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-11-15 17:36 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 10:05:45 2022 UTC