php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #50092 [patch] add COPY functions to pdo_pgsql
Submitted: 2009-11-05 18:28 UTC Modified: 2021-08-18 11:00 UTC
Votes:4
Avg. Score:3.0 ± 1.4
Reproduced:2 of 3 (66.7%)
Same Version:1 (50.0%)
Same OS:0 (0.0%)
From: timr at asteriasgi dot com Assigned: cmb (profile)
Status: Wont fix Package: PostgreSQL related
PHP Version: 5.3SVN-2009-11-05 (SVN) OS: Ubuntu 9.04
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: timr at asteriasgi dot com
New email:
PHP Version: OS:

 

 [2009-11-05 18:28 UTC] timr at asteriasgi dot com
Description:
------------
A patch to add pgsqlGetCopyData, pgsqlPutCopyData, and pgsqlEndCopyData methods.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-11-05 20:44 UTC] timr at asteriasgi dot com
Link to post with patch: http://marc.info/?l=php-internals&m=125744677513163&w=2
 [2010-12-20 09:17 UTC] jani@php.net
-Package: Feature/Change Request +Package: PostgreSQL related
 [2021-08-18 11:00 UTC] cmb@php.net
-Status: Open +Status: Wont fix -Assigned To: +Assigned To: cmb
 [2021-08-18 11:00 UTC] cmb@php.net
Apparently, this[1] went nowhere.  If anybody is still interested
in these methods, please pursue the RFC process[2].  However,
since driver specific methods are frowned upon, I don't think an
RFC would pass (still, feel free to try), so I'm closing this
ticket as WONTFIX.

[1] <https://externals.io/message/45954>
[2] <https://wiki.php.net/rfc/howto>
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Sep 26 13:03:37 2021 UTC