php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49839 Patch to clean up peardoc output
Submitted: 2009-10-11 18:39 UTC Modified: 2009-10-15 17:34 UTC
From: mike at silverorange dot com Assigned: cweiske (profile)
Status: Closed Package: Doc Build problem
PHP Version: OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mike at silverorange dot com
New email:
PHP Version: OS:

 

 [2009-10-11 18:39 UTC] mike at silverorange dot com
Description:
------------
Improves the markup generated for the PEAR XHTML template. Changes involve improved semantic markup and removing inline styles.

See linked patch.

Reproduce code:
---------------
http://labs.silverorange.com/files/phd-patches/peardoc-style-patch-2009-10-11.diff


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-10-15 17:33 UTC] svn@php.net
Automatic comment from SVN on behalf of cweiske
Revision: http://svn.php.net/viewvc/?view=revision&revision=289678
Log: fix bug #49839: Patch to clean up peardoc output
 [2009-10-15 17:33 UTC] cweiske@php.net
This bug has been fixed in SVN. Since the websites are not directly
updated from the SVN server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Aug 08 16:05:45 2022 UTC