php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #49794 Incorrect case for class method
Submitted: 2009-10-06 19:39 UTC Modified: 2009-10-07 10:24 UTC
From: msjb82 at yahoo dot com Assigned:
Status: Closed Package: Tidy (PECL)
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
21 - 17 = ?
Subscribe to this entry?

 
 [2009-10-06 19:39 UTC] msjb82 at yahoo dot com
Description:
------------
tidy->CleanRepair (page heading) has incorrect case.  OR the documentation below it does.

Reproduce code:
---------------
---
From manual page: tidy.cleanrepair#Description
---


Expected result:
----------------
*****tidy::cleanRepair*****
tidy_clean_repair

(PHP 5, PECL tidy >= 0.5.2)

tidy::CleanRepair -- tidy_clean_repair ? Execute configured cleanup and repair operations on parsed markup

Actual result:
--------------
*****tidy::CleanRepair*****
tidy_clean_repair

(PHP 5, PECL tidy >= 0.5.2)

tidy::CleanRepair -- tidy_clean_repair ? Execute configured cleanup and repair operations on parsed markup

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-10-07 10:06 UTC] svn@php.net
Automatic comment from SVN on behalf of rquadling
Revision: http://svn.php.net/viewvc/?view=revision&revision=289276
Log: tidy::CleanRepair => tidy::cleanRepair. Typo. Fix#49794
 [2009-10-07 10:12 UTC] rquadling@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2009-10-07 10:24 UTC] bjori@php.net
FYI: Methods (and functions) are case*in*sensitive...
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 20 18:03:33 2022 UTC