php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49514 After install error 500 on call simple phpinfo()
Submitted: 2009-09-09 15:41 UTC Modified: 2009-09-09 15:58 UTC
From: voodoonet38 at free dot fr Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.3.0 OS: 2003 Web Server Edition
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: voodoonet38 at free dot fr
New email:
PHP Version: OS:

 

 [2009-09-09 15:41 UTC] voodoonet38 at free dot fr
Description:
------------
 After install error 500 on call simple phpinfo()

Fixed by setting  set date.timezone = Europe/Paris




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-09-09 15:58 UTC] pajoye@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed Feb 01 04:03:45 2023 UTC