php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49240 CHM manual's TOC is unreadable
Submitted: 2009-08-12 19:45 UTC Modified: 2011-03-09 12:40 UTC
Votes:2
Avg. Score:3.5 ± 0.5
Reproduced:1 of 2 (50.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: maxout at tiscali dot it Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: maxout at tiscali dot it
New email:
PHP Version: OS:

 

 [2009-08-12 19:45 UTC] maxout at tiscali dot it
Description:
------------
The CHM manual's table of contents (English edition) is rendered with unreadable characters by xCHM. PHP's CHM manual is THE ONLY CHM book, out of more than a dozen I've checked, to display this problem on my system.


Actual result:
--------------
See a screenshot at: http://img44.imageshack.us/img44/2091/scrsht.png

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-09 12:40 UTC] cweiske@php.net
-Status: Open +Status: Bogus
 [2011-03-09 12:40 UTC] cweiske@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

Works for me with xchm 1.17 and chm from 2011-02-04
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Oct 28 09:01:28 2020 UTC